谨防钓鱼式攻击,Ledger 决不会要求您提供 24 词恢复短语。切勿告诉他人。 了解更多

“应用程序需要更新”错误

本文介绍了如何解决 Ledger Live 中的“应用程序需要更新”错误。

错误描述

mf8dmzzlqkz71.webp

此错误可能会在您尝试执行以下操作时,同时出现在 Ledger Live 手机应用程序或桌面版中:

  • 添加账户
  • 发送交易
  • 接收交易
  • 涉及 Ledger 设备及安装的应用程序的任何其他操作。

即使您已安装“我的 Ledger”中可用的最新版应用程序,您仍有可能遇到此错误。

如何解决错误

如果 Ledger 设备上安装的应用程序版本过低(如以太币 ETH 应用程序或 DOT 应用程序),确实会出现此错误。也有可能因部分应用程序(应用程序依赖)过时而出现错误。例如,要管理 DOGE 币,您需要 BTC 比特币应用程序和 DOGE 狗币应用程序,因为狗币区块链基于/类似于比特币区块链,依赖于主应用程序 (BTC)。

但是,出现错误的根本原因在于 Ledger 设备本身的固件版本过时会阻止您安装最新版应用程序。如果 Ledger 设备固件版本过低,Ledger Live 就会存在一定限制,不允许您安装最新版应用程序。

在这种情况下,请从第 1 步开始按照顺序执行以下操作:

  1. 获取最新版 Ledger Live(更新 Ledger Live)。
  2. 更新设备固件(Nano S / Nano X / Nano S Plus)。
  3. 检查应用程序是否有可用更新(更新应用程序)并更新 Ledger 设备上的所有应用程序。

所有应用程序更新到最新版本后,尝试再次操作,错误应该已经解决。

您还需要其他帮助吗?

联系 Ledger 客服,我们很乐意帮助您解决此问题。

这篇文章有帮助吗?