Oltalama girişimlerine karşı dikkatli olun, Ledger sizden 24 kelimelik kurtarma ifadenizi asla istemez. Onu asla kimseyle paylaşmayın. Daha fazla bilgi

Firefox'ta Metamask ve Ledger Bağlantı Sorunu

114.0 ve üzeri Firefox sürümleri artık Ledger cihazlarını MetaMask'e bağlamayı desteklememekte ve bu işlem bir hatayla sonuçlanmaktadır.

Bu değişikliğin nedeni, Firefox'un eski U2F JavaScript API'ını desteklemeyi artık bırakmasıdır.

Geçici çözüm

  • Ledger'ınızla MetaMask'i kullanmaya devam etmek için, Firefox ekibi tarafından bir düzeltme uygulanana kadar Chrome veya Brave tarayıcısına geçmenizi öneririz.
  • Alternatif olarak Firefox'un eski bir sürümünü yüklemeyi de tercih edebilirsiniz ancak güvenlik nedenleriyle bunu yapmanızı önermiyoruz.

Bu makale yardımcı oldu mu?