피싱 사기에 주의하세요. Ledger는 24개의 단어 복구 문구를 절대로 요청하지 않습니다. 절대 공유하지 마세요. 자세히 알아보기

"운영 체제 버전이 오래되었습니다" 오류

이 문서에서는 Ledger Live를 시작할 때 표시되는 "운영 체제 버전이 오래되었습니다" 오류 메시지에 대해 설명합니다.

NOT_SUPPORTED_OS.png

해당 메시지는 PC 운영 체제가 오래되어 Ledger Live에서 지원하지 않는 경우 나타날 수 있습니다. 이 글에서 Ledger Live의 시스템 요구 사항을 확인할 수 있습니다.

오래된 운영 체제(OS)에서 Ledger Live를 사용할 수 없는 이유는 무엇인가요?

주된 이유는 보안입니다. 공급자가 더 이상 유지 관리를 하지 않는 오래된 운영시스템이 다수 존재하며, 이러한 시스템은 최신 보안 패치가 깔려 있는 최신 버전이 아닙니다. 무엇보다도, 새로운 Ledger Live 버전 개발 시 미지원 운영 시스템에서는 테스트를 진행하지 않습니다. 이러한 시스템은 보안이 취약하고 Ledger Live 테스트가 이러한 OS에서 진행되지 않았기에 해당 애플리케이션 안전하게 기능할 것이라는 보장이 없습니다. 

또한, OS 보안 업데이트를 최신 상태로 유지하는 것은 Web3 애플리케이션에 널리 사용되는 Chromium 브라우저의 취약성을 교정해주는 중요한 요건입니다. 

안전한 Ledger Live 사용을 원하지만 사용 중인 OS가 지원되는 버전이 아니라면, 반드시 운영 시스템을 업데이트하고 Ledger Live 필요 요건과 일치하는지 확인해 주세요.

지원되는 Windows 10을 사용 중인데 여전히 오류가 발생합니다

드문 경우지만 Windows 10의 일부 사용자에게 오류가 발생할 수 있습니다. 문제를 해결할 수 있는 해결 방법이 있습니다.  

  1. Ledger Live를 종료합니다
  2. Windows + R을 눌러 Windows 실행 프롬프트를 엽니다.
  3. sysdm.cpl을 입력하고 확인을 클릭합니다.
  4. 고급 탭을 열고 시스템 속성 창에서 환경 변수 버튼을 클릭합니다.
  5. 환경 변수 창은 두 섹션으로 나뉩니다. 섹션에는 사용자별 및 시스템 전체 환경 변수가 표시됩니다. 변수를 추가하려면 해당 섹션에서 새로... 만들기 버튼을 클릭합니다.
  6. 새 사용자 변수 프롬프트에 변수 이름 MOCK_OS_VERSION 및 값 Windows_NT@10.0.0을 입력하고 확인을 클릭합니다. 
  7. Windows 검색 표시줄에서 "명령 프롬프트"를 검색하여 Windows 명령 프롬프트액세스하고 setx MOCK_OS_VERSION "Windows_NT@10.0.0" 명령을 입력합니다.

이 작업이 완료되면 PC에서 Ledger Live를 사용할 수 있습니다

도움이 되었습니까?