피싱 사기에 주의하세요. Ledger는 24개의 단어 복구 문구를 절대로 요청하지 않습니다. 절대 공유하지 마세요. 자세히 알아보기

"앱 업데이트 필요(App update required)" 오류

이 문서에서는 Ledger Live에서 Ledger 장치로 계정을 추가할 때 발생할 수 있는 "앱 업데이트 필요" 오류를 해결하는 방법을 설명합니다.

오류 설명

mf8dmzzlqkz71.webp

이 오류는 아래 사항을 시도할 때 Ledger Live 모바일이나 Ledger Live 데스크탑에 모두 나타날 수 있습니다.

  • 계정 추가
  • 트랜잭션 전송
  • 트랜잭션 수신
  • Ledger 장치 및 설치된 앱과 관련된 기타 모든 작업.

My Ledger에서 사용 가능한 최신 앱을 설치했더라도 여전히 오류가 발생할 수 있습니다.

오류 해결 방법

실제로 ETH 앱 또는 DOT 앱과 같이 Ledger 장치에 설치된 앱이 구버전일 때 오류가 나타납니다. 또한 연관 앱(앱 종속성)이 오래된 버전이어서 발생할 수도 있습니다. 예를 들어 도지 코인 블록체인은 비트코인 블록체인을 기반으로 하거나 유사한 형태이며 메인 앱(BTC)에 의존하기 때문에, 도지 코인을 관리하려면 BTC 앱과 DOGE 앱이 필요합니다.

그럼에도 불구하고 이 경우 오류의 근본적인 원인은 Ledger 장치 자체 펌웨어 버전이 오래되어 최신 앱 설치를 방해하는 데 있습니다. Ledger Live에는 Ledger 장치 펌웨어가 너무 오래된 경우 최신 앱 설치에 한계가 있습니다.

이 경우 1단계부터 정확한 순서로 다음 사항을 수행하세요.

  1. 최신 버전의 Ledger Live를 다운로드하세요((Ledger Live 업데이트).
  2. 장치(Nano S / Nano X / Nano S Plus)의 펌웨어를 업데이트하세요.
  3. 앱에 가용한 업데이트(앱 업데이트)가 있는지 확인하고, Ledger 장치의 모든 앱을 업데이트합니다.

모든 것이 최신 상태에서 작업을 다시 시도하면 제대로 작동할 것입니다.

여전히 도움이 필요하신가요?

Ledger 지원 팀에 문의하시면 이 문제를 해결하실 수 있도록 친절히 도와드리겠습니다.

도움이 되었습니까?