Ledgerは24単語のリカバリーフレーズを要求することは絶対にありません。フィッシング詐欺にご注意ください。絶対に他者と共有しないでください。 詳細はこちら

「App update required(アプリの更新が必要です)」というエラー

この記事では、Ledger LiveでLedgerデバイスにアカウントを追加するときに発生する可能性がある「App update required」エラーを解決する方法について説明します。

エラーの説明

mf8dmzzlqkz71.webp

このエラーは、次の操作を行うとLedger Live MobileやDesktopに表示されることがあります。

  • アカウントを追加
  • トランザクションの送信
  • トランザクションの受信
  • Ledgerデバイスとインストールされているアプリに関連するその他の操作。

My Ledgerで利用可能な最新のアプリをインストールした場合でも、エラーが発生することがあります。

エラーを解決する方法

このエラーは、ETHアプリやDOTアプリなど、Ledgerデバイスにインストールされたアプリのバージョンが古いことが原因で実際に表示されます。また、複数のアプリ(アプリの依存関係)が古いことが原因で発生することもあります。例えば、DOGEコインの管理にはBTCアプリとDOGEアプリが必要です。なぜなら、DogecoinのブロックチェーンはBitcoinのブロックチェーンをベースに(あるいは類似)しており、メインアプリ(BTC)に依存するからです。

とはいえ、ここでの根本的な原因は、Ledgerデバイス自体のファームウェアバージョンが古く、最新のアプリがインストールできないことだと思われます。Ledger Liveには制限があり、Ledgerデバイスのファームウェアが古すぎると、最新のアプリをインストールすることができません。

その場合、次の手順を手順1から正確な順序で実行します。

  1. Ledger Liveの最新版を入手する(Ledger Liveをアップデート)。
  2. デバイス(Nano S / Nano X / Nano S Plus)のファームウェアをアップデートする。
  3. アプリのアップデートが可能かどうか確認し(update apps)、Ledgerデバイスのすべてのアプリをアップデートする。

すべて最新の状態になったら、もう一度操作してみてください。うまくいくはずです。

まだ問題が解決していませんか?

Ledgerサポートにご連絡ください。喜んで問題解決のお手伝いをさせていただきます。

この記事は役に立ちましたか?