Assistance Documentation

Installer ou supprimer des applications dans l’ordre

Des messages d’erreur peuvent s’afficher lorsque vous essayez d’installer ou de supprimer des applications dans le mauvais ordre. Ces messages sont : Application Bitcoin requise, Application Ethereum requise ou encore Application nécessaire. Pour y remédier, veuillez suivre les étapes ci-dessous.

Désinstaller et réinstaller toutes les applications

  1. Accédez au Gestionnaire dans Ledger Live.
  2. Désinstallez toutes les applications dépendantes de votre appareil. Rassurez-vous, désinstaller des applications n’a aucune incidence sur vos crypto-actifs. Les clés privées vous permettant d’accéder à vos crypto-actifs restent en sécurité sur votre appareil.
  3. Désinstallez toutes les applications autonomes de votre appareil : Bitcoin, Ethereum et Nano.
  4. Installez les applications autonomes pour avoir leur dernière version.
  5. Installez les applications dépendantes.

Le problème devrait à présent être résolu.

Applications autonomes et dépendantes

  Ordre à respecter

  • Installation des applications : commencez par les applications autonomes et terminez par les applications dépendantes.
  • Désinstallation des applications : commencez par les applications dépendantes et terminez par les applications autonomes.

Cliquez sur l'une des applications autonomes ci-dessous pour voir les applications qui en dépendent.

Bitcoin Ethereum Nano

Les applications suivantes dépendent de l’application Bitcoin :

  • Bitcoin Test
  • Bitcoin Cash
  • Bitcoin Gold
  • Bitcoin Private
  • Dash
  • Digibyte
  • Dogecoin
  • GameCredits
  • Horizen
  • Komodo
  • LBRY
  • Litecoin
  • NIX
  • Peercoin
  • PIVX
  • Qtum
  • Resistance
  • Stealth
  • Stratis
  • Vertcoin
  • Viacoin
  • XSN
  • Zcash
  • Zclassic
  • Zcoin