Bitcoin and Ethereum apps required

The error message Bitcoin and Ethereum apps required may occur when you try to install an app based on Bitcoin, Ethereum or Nano. This may be due to:

  • An old version of Ledger Live -- Update Ledger Live through the notification banner or download the latest version.
  • The standalone app (Bitcoin, Ethereum, Nano) not being installed. 
  • The standalone app not being the latest version.

Uninstall and reinstall apps

Go to the Manager in Ledger Live to uninstall and reinstall the apps in the following order:

  1. Uninstall all dependent apps such as Litecoin, Dogecoin or Ethereum Classic. This does not affect your crypto assets as the private keys providing access to your crypto assets remain secure on your device.
  2. Uninstall the standalone apps such as Bitcoin, Ethereum or Nano from your device.
  3. Reinstall the standalone apps so you have the latest versions.
  4. Reinstall the dependent apps.

The problem should now be solved.

Was this article helpful?
6 out of 18 found this helpful