Hüten Sie sich vor Phishing-Angriffen, Ledger wird niemals nach den 24 Wörtern Ihrer Wiederherstellungsphrase fragen. Teilen Sie diese nie mit anderen. Weitere Informationen

Verbindungsproblem zwischen MetaMask und Ledger in Firefox

Firefox 114.0 und höher unterstützt eine Verbindung von Ledger-Geräten mit MetaMask nicht mehr, weswegen ab dieser Firefox-Version eine Fehlermeldung angezeigt wird.

Diese Änderung ist darauf zurückzuführen, dass Firefox die Unterstützung für die alte U2F-JavaScript-API eingestellt hat.

Workaround

  • Wenn Sie MetaMask auch weiterhin mit Ihrem Ledger-Gerät verwenden möchten, empfehlen wir Ihnen, zu Chrome oder Brave zu wechseln, bis das Firefox-Team eine Lösung für dieses Problem anbietet.
  • Sie könnten zwar theoretisch auch eine ältere Firefox-Version installieren, aber davon raten wir aus Sicherheitsgründen ab.

War dieser Beitrag hilfreich?