احذر من هجمات اصطياد المعلومات، لن تطلب Ledger منك أبداً ال24 كلمة المكونة لعبارة الاسترداد الخاصة بك. لا تشاركهم مع أحد أبداً. تعرّف على المزيد

خطأ "App update required"

تشرح هذه المقالة كيفية حل خطأ "App update required" (مطلوب تحديث التطبيق) في Ledger Live.

وصف الخطأ

mf8dmzzlqkz71.webp

هذا الخطأ قد يظهر في كلٍ من Ledger Live للجوّال أو لسطح المكتب عندما تحاول:

  • إضافة حسابات
  • إرسال معاملة
  • تلقي معاملة
  • أي عمليات أخرى تتضمن جهاز Ledger والتطبيقات المُثبّتة.

حتى إذا قمت بتثبيت أحدث تطبيق متاح في My Ledger، قد يستمر ظهور هذا الخطأ.

كيفية حلّ الخطأ

الخطأ يظهر بالفعل بسبب نسخة قديمة من التطبيق مُثبتة على جهازك Ledger، على سبيل المثال، تطبيق ETH أو تطبيق DOT. قد يحدث هذا أيضاً لأن تطبيقات متعددة (تبعيات التطبيق) قديمة. على سبيل المثال، لإدارة عملة DOGE أنت بحاجة إلى تطبيق BTC وتطبيق DOGE نظراً لأن سلسلة كتل Dogecoin قائمة على/شبيهة بسلسلة كتل بيتكوين وتعتمد على التطبيق الرئيسي (BTC).

مع ذلك، السبب الجذري في هذه الحالة هو إصدار قديم للبرنامج الثابت على جهاز Ledger نفسه والذي يمنعك من تثبيت أحدث إصدار من التطبيق. هناك قيود في Ledger Live لا تسمح لك بتثبيت أحدث إصدار من التطبيق إذا كان البرنامج الثابت لجهازك Ledger قديم جداً.

في هذه الحالة، اتّبع هذه الخطوات بنفس الترتيب المذكور بداية من الخطوة رقم 1:

  1. احصل على أحدث إصدار من Ledger Live (تحديث Ledger Live).
  2. قم بتحديث البرنامج الثابت لجهازك (Nano S / Nano X / Nano S Plus).
  3. تحقق مما إذا كانت هنالك تحديثات متاحة للتطبيقات (تحديث التطبيقات) وحدّث جميع التطبيقات على جهازك Ledger.

بمجرد إتمام تحديث كل شيء، حاول إجراء عمليتك مرة أخرى ويجب أن تنجح.

هل مازلت بحاجة إلى المساعدة؟

يُرجى التواصل مع دعم Ledger وسنساعدك بكل سرور في استكشاف هذه المشكلة وإصلاحها.

هل كان هذا المقال مفيداً؟